VOL-758 OpenOLT - Create Linux services for BAL and openolt

service bal_core_dist status|stop|start
service openolt status|stop|start

bal_core_dist and openolt started as init.d services at system startup.

Change-Id: If8a97e74b999b68f202a8a3c05331766b84a4641
diff --git a/mkdebian/debian/rules b/mkdebian/debian/rules
index 8a7f968..33d257a 100755
--- a/mkdebian/debian/rules
+++ b/mkdebian/debian/rules
@@ -30,6 +30,7 @@
 	cp -a $(CURDIR)/debian/libgrpc++.so.1 $(DEB_DH_INSTALL_SOURCEDIR)/tmp
 	cp -a $(CURDIR)/debian/libgrpc.so.6 $(DEB_DH_INSTALL_SOURCEDIR)/tmp
 	cp -a $(CURDIR)/debian/openolt $(DEB_DH_INSTALL_SOURCEDIR)/tmp
+	cp -a $(CURDIR)/debian/init.d $(DEB_DH_INSTALL_SOURCEDIR)/tmp
 
 #override_dh_shlibdeps:
 #	dh_shlibdeps --dpkg-shlibdeps-params=--ignore-missing-info -l$(ONLP_LIB_PATH):$(OFDPA_LIB_PATH)