Dockerfile, RPM, and setup.py changes to match directory rename
diff --git a/xos.spec b/xos.spec
index 0eaf919..91d60a2 100644
--- a/xos.spec
+++ b/xos.spec
@@ -88,9 +88,7 @@
 
 rm -rf %{buildroot}/opt/xos
 # don't copy symbolic links (they are handled in %post)
-rsync -rptgoD ./planetstack %{buildroot}/opt/.  
-# XXX temporary - rename /opt/planetstack to /opt/xos
-mv %{buildroot}/opt/planetstack %{buildroot}/opt/xos
+rsync -rptgoD ./xos %{buildroot}/opt/.  
 cp observer-initscript %{buildroot}/etc/init.d/plstackobserver
 
 find %{buildroot}/opt/xos -type f -print | sed "s@^$RPM_BUILD_ROOT@@g" > %{_tmppath}/tmp-filelist