force version 2.4 of django rest framework
diff --git a/opencloud.spec b/opencloud.spec
index 7fe1605..412a3f3 100644
--- a/opencloud.spec
+++ b/opencloud.spec
@@ -31,7 +31,7 @@
 
 %pre
 pip-python install django==1.7
-pip-python install djangorestframework
+pip-python install djangorestframework==2.4.4
 pip-python install markdown  # Markdown support for the browseable API.
 pip-python install pyyaml    # YAML content-type support.
 pip-python install django-filter  # Filtering support