Installation of ansible-based Observer
diff --git a/opencloud.spec b/opencloud.spec
index 8a3df76..dc2c91a 100644
--- a/opencloud.spec
+++ b/opencloud.spec
@@ -104,6 +104,14 @@
 
 cp %{_tmppath}/tmp-filelist /tmp/tmp-filelist
 
+# Clone ansible with latest openstack modules
+git clone --recursive git://github.com/ansible/ansible.git /opt/ansible
+mkdir -p /etc/ansible
+echo > /etc/ansible/hosts << "EOF"
+[localhost]
+127.0.0.1
+EOF
+
 %clean
 rm -rf %{buildroot}